0

I have a Pi 3B + and installed bullseyes ago to two month and not it detected wireless wifi, it say No wireless. I does tried with raspi-config, enable wifi and it say no wireless. so i does tried RPI update and no succed. please help me, i dont know that do.

enter image description here

5
  • Please add a photo of the board to the question and the result of cat /proc/cpuinfo
    – joan
    Jul 2 at 20:20
  • 1
    Have you set the WiFi country?
    – CoderMike
    Jul 2 at 22:10
  • What is the output of ls /sys/class/net?
    – Milliways
    Jul 3 at 0:44
  • i can't set the wifi country, it isn't on service, i can't set since raspi-config. i will intent make ls/sys but not found wifi
    – Omr Bargo
    Jul 13 at 23:48
  • Did you set the country properly when you installed the system?
    – NomadMaker
    Jul 15 at 21:15

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.