1

I'm currently running on Raspbian 11 trying to set flags for chromium-browser to enable hardware acceleration. I've tried editing /etc/chromium.d/00-rpi-vars according to this solution, yet it doesn't seem to work. When I open chrome://gpu I get

  • Canvas: Software only. Hardware acceleration disabled
  • Canvas out-of-process rasterization: Disabled
  • Direct Rendering Display Compositor: Disabled
  • Compositing: Software only. Hardware acceleration disabled
  • Multiple Raster Threads: Disabled
  • Out-of-process Rasterization: Disabled
  • OpenGL: Disabled
  • Rasterization: Software only. Hardware acceleration disabled
  • Raw Draw: Disabled
  • Skia Renderer: Enabled
  • Video Decode: Software only. Hardware acceleration disabled
  • Video Encode: Software only. Hardware acceleration disabled
  • Vulkan: Disabled
  • WebGL: Disabled
  • WebGL2: Disabled

along with 3 problems detected

  • Accelerated video encode has been disabled, either via blocklist, about:flags or the command line. Disabled Features: video_encode
  • Gpu composting has been disabled, either via blocklist, about:flags or the command line. The browser will fall back to software composting and hardware acceleration will be unavailable. Disabled Features: gpu_composting
  • GPU process was unable to boot: GPU process crashed too many times with SwiftShader. Disabled Features: all

How to fix these problems and enable hardware acceleration via terminal?

1
  • Hi did you find a solution? Thanks
    – jhagege
    Commented Mar 24, 2023 at 5:37

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.