0

LG monitor LCD 22" max res: 1680x1050 60Hz(without overclock)

Using microHDMI to VGA

hostOS: w10 64bit guestOS: raspberypiOS 32bit

whenever adapter is connected to my monitor underscore(_) symbol appears in the top-left corner which flickers for 8-9 times and at the same time monitor starts beeping, in the end a window pops up saying: out of range 67.5 kHZ/ 60Hz

What I need to edit in /boot/config.txt file?

I would highly appreciate any feedback

6
  • 3
    Should work out of the box. What is the problem?
    – SiKing
    Jul 20 at 23:02
  • Depending on OS (which you haven't specified) config.txt settings are ignored. This is not a standard VGA resolution.
    – Milliways
    Jul 20 at 23:08
  • additional details have been provided ^
    – Alex
    Jul 21 at 13:40
  • You still haven't specified OS - Buster & Bullseye use different video drivers. Try setting to standard VGA in config.txt
    – Milliways
    Jul 21 at 23:01
  • from raspberry pi imager I chose the recommended option: piOS 32bit, I assume it should be bullseye
    – Alex
    Jul 22 at 10:37

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.