-1

error code when using apt update

after i updgraded my install of retropi from buster to bullseye and tried to install jodi it gave me this error then when is tried to use apt update it gave me the error in the photo. what do I need to do to fix this?

the only reason i uploaded a picture of the error instead of uploading the error code it’s self is i don’t have a browser on my pi right now and i am adding this question from a different device.

4
  • If you read the manpage referenced in the error message you will find a discussion of the security implications and a workaround. Though as stated this is not secure and should probably be avoided. Aug 2 at 22:49
  • " i updgraded … from buster to bullseye" WHY did you ignore the advice to do a fresh installation?
    – Milliways
    Aug 3 at 0:02
  • Because I'm not sure where the man page is and the install I got from pinn is currently using buster. Aug 3 at 13:37
  • Man pages are available from the command line or online Aug 3 at 15:37

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.