0

on the school I work for they asked me to setup two RBP 4 (2 GB) which only have to run a web browser to display info to the students. I have a couple of RBP 3 at home, which I setup some time ago with NOOBS or some image. But I am not up to date with the whole environment.

I run the recommended application for setting up the Pi, the Raspberry Pi Imager. I chose the Raspberry Pi OS, the SD Card and I use the advanced options to set up the language, time zone, etc.

I put the SD card on the PI and after some info the last line reads

"NET_BOOT xx.xx.xx.xx.xx. Wait for link TFTP"

and stays there. I tried other OS versions as well as not using the advanced options menu. The result is always the same.

Has anyone some suggestion? I tried a google search, but nothing useful came out. Thanks in advance

2
  • Presumably someone has set the Pi4 for network boot. You will either have to configure this or disable network boot.
    – Milliways
    Commented Aug 24, 2022 at 1:44
  • I cannot understand who could have been, since the RB is out of the box Commented Aug 26, 2022 at 18:38

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.