1

I am trying to set up a picoprobe in order to program my rp pico using only wires (using another rp pico). I am following these instructions in Appendix A. I have windows 11 at the moment.

When i try to configure openOcd

./configure --enable-picoprobe --disable-werror

I get the following error.

configure: error: libusb-1.x is required for the Raspberry Pi Pico Probe

How can i fix it?

1 Answer 1

0

On Linux, I had to install the -dev libraries in addition to the user libraries.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.