0

trying to write a UBUNTU SERVER 22.04.01 for a raspberry PI 400 but it is always giving this error regardless of what SD card I use.
Steps:

  1. Launch Rpi Imager
  2. Select General OS -> Ubuntu -> Ubuntu Server 22.04.01 ARM64
  3. Select SD Card
  4. click the setting gear button to provide username/password SSID/password saves and exits
  5. clicks on the write button
  6. wait for writing the image and then observe the issue

Screenshot of the error

I have tried this with 2 SD cards but the issue persists. The user data like usernames/passwords don't get written on the image and must be set again after the first login. As the card gets locked, I can't set up the network-config file. Help is appreciated

3
  • It is extremely unlikely that the imager knows how all the images work. It is designed for Raspberry Pi OS.
    – Milliways
    Sep 23, 2022 at 23:17
  • PS last time I tried Ubuntu server it DID NOT support WiFi
    – Milliways
    Sep 23, 2022 at 23:18
  • I used to work on the server. It used to support WiFi and and imager knows how ubuntu works Sep 27, 2022 at 14:21

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.