0

Today I updated my RPi from buster to bullseye. After reboot the cursor is not visible. Doing a right click brings up the expected dialog, showing that the mouse input is coming in.

I been searching but haven't seen anything that seems to address this problem.

4
  • 1
    Did you re-flash your sd card or some other process? What mouse are you using?
    – CoderMike
    Commented Oct 23, 2022 at 12:43
  • I spent a lot of time trying to get buster up to date. I then copied everything to a new sd card. After that I used apt upgrade. I used 2 mice one wireless and the other direct USB. Commented Oct 25, 2022 at 1:50
  • Yet another unsupported upgrade to Bullseye DESPITE the official recommendation.
    – Milliways
    Commented Nov 23, 2022 at 3:03
  • Milliways: Where is the official recommendation? Commented Nov 24, 2022 at 4:31

1 Answer 1

0

I found a work around. Launch lxappearance and select the "Mouse Cursor" tab. In my install two options are available: Adwaita and PiXflat. Choosing the unhighlighted entry and clicking Apply switches the cursor set. The resulting cursor is visible. Switching to the original entry and clicking Apply changes the cursor back, but now it's visible.

1
  • 1
    Mark it as an answer!
    – MatsK
    Commented Oct 23, 2022 at 20:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.