1

whenever i try and install anything i get

Reading package lists... 0%

then about a second later

pi@raspberrypi ~ $ ts... 0%

it appears to print **pi@raspberrypi ~ $** over **Reading package lists... 0%**

to get

 ***pi@raspberrypi ~ $ ts... 0%*** 

when i did df -h i get:

Filesystem      Size  Used Avail Use% Mounted on
rootfs          3.6G  2.9G  591M  83% /
/dev/root       3.6G  2.9G  591M  83% /
devtmpfs        180M     0  180M   0% /dev
tmpfs            38M  232K   38M   1% /run
tmpfs           5.0M     0  5.0M   0% /run/lock
tmpfs            75M     0   75M   0% /run/shm
/dev/mmcblk0p1   56M   19M   38M  34% /boot

Iv'e done sudo rpi-update and fsck too, but no success.

Why cannt i install new software.

Any ideas?

1
  • Does running 'apt-cache clean' yield a new error?
    – user12634
    Feb 28, 2014 at 22:38

1 Answer 1

1

I tried apt-get autoclean, but that made no difference, then i tried apt-get clean which did the job!

Thanks Rune Vikestad for suggesting this, I can now install packages again. Does this suggest i had too much installed on my 4GB sd card or something else?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.