2

Today I tried getting Windows 11 to run on a Raspberry Pi 3 Model B using Tiny 11. After I downloaded Tiny 11, I downloaded and ran the Raspberry imager from www.worproject.com and put it on a micro-SD card. I put the card in the Raspberry Pi and boot it up. It took around 10 minutes but eventually Windows turned on and asked me for the time zone and keyboard language and when I clicked next I saw this screen:

enter image description here

When I clicked next, the Raspberry Pi rebooted and I got the same screen. I tried connecting it to the internet using an ethernet cable which didn't help.

The tutorial used: https://www.tomshardware.com/how-to/install-tiny11-for-arm64-on-raspberry-pi-4 I am aware that the tutorial is made for a Raspberry Pi 4 but I don't see why it wouldn't work with a Raspberry Pi 3 because it has all the requirements for Tiny 11 such as being ARM64.

4
  • 1
    what you will need: Raspberry Pi 4 4GB or 8GB - see the problem? Mar 13, 2023 at 9:01
  • Yes, but by 4GB don't they mean they storage because the SD card I'm using is 64GB but if it means the ram you are right, i am using a 1GB Raspberry Pi
    – CoolGuy
    Mar 13, 2023 at 9:04
  • don't they mean they storage - no, absolutely not. the next line is An 32GB or larger SSD via a USB 3 caddy. Best for performance or 16GB or larger microSD card So, not even teh 2GB pi4 would work Mar 13, 2023 at 9:06
  • Ok, thank you so much for informing me.
    – ksap
    Mar 13, 2023 at 9:07

2 Answers 2

2

The issue is most likely the available memory. Tiny 11 seem to require 2 GB RAM, whereas Pi3 has just 1 GB.

2
  • 1
    Tiny11 claims to have run using 176MB RAM, I wonder if 2GB RAM is still required now Jul 16, 2023 at 3:06
  • 1
    Yeah, I've seen it in the news too. It doesn't seem to be a simple task though. I assume one has to strip down the distribution by himself for that.
    – Vadim
    Jul 17, 2023 at 6:30
1

I have done it before, just use WoR flasher and select pi 3. Its unbelievably slow and you'll need a tiny 11 install without sysreq. You can find it at https://archive.org/details/tiny-11-b-2no-sysreq.iso

2
  • 1
    While this link may answer the question, it is better to include the essential parts of the answer here and provide the link for reference. Link-only answers can become invalid if the linked page changes. - From Review
    – Milliways
    Jan 25 at 22:13
  • Hello, I used the "tiny11 b2(no sysreq).iso " with the "worproject" imager and I failed to image the iso. I got the error: "The selected image file is not supported! Please select a compatible Windows ARM64 build 18362 or newer image. (max: 25163)"
    – ksap
    Jan 27 at 10:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.