I'm subscribed to a weather website which shows live data using Google Maps, with an info box appearing if you hover over a data point.

I have a Pi (Raspbian 8) set up to access this via Chromium and capture certain info on a regular basis. This worked fine for two years but suddenly stopped.

The issue is the map's now totally blank when using Chromium. Attached are two screenshots - one showing how it now looks on the Pi and one showing how it should look (via Windows laptop).

I've tried:

  • totally uninstalling and reinstalling Chromium
  • using another browser (same happens)
  • using a backup image on the same SD card (same happens despite the backup being taken over a year ago)
  • doing 'apt-get update'

However, it does still work when I tried using another Pi.

Anyone have any ideas what's wrong? I'm baffled considering it works on another Pi, but an earlier version of the same image on the same Pi doesn't work.


enter image description here

enter image description here

  • use DevTools to determine if anything is being not-found ... also, please add a clear, answerable question to your post ... anyone have ideas? is not a question about a problem
    – jsotola
    Mar 13 at 16:12
  • NEVER use apt-get in interactive mode. You may miss vital prompts. Use apt which is designed for interactive use.
    – Milliways
    Mar 13 at 21:22


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Browse other questions tagged or ask your own question.