-1

Raspberry Pi 3 Model B Plus Rev 1.3

Boots from usb Ultra Fit and works perfect. Except it not trying to boot if camera plugged in usb. ACT LED not flashes.

If I remove cam and insert it after boot - OK.

Plugged in devices:

Bus 001 Device 005: ID 13fe:4300 Kingston Technology Company Inc. USB DISK 2.0
Bus 001 Device 004: ID 0781:5583 SanDisk Corp. Ultra Fit
Bus 001 Device 008: ID 12d1:14dc Huawei Technologies Co., Ltd. E3372 LTE/UMTS/GSM HiLink Modem/Networkcard
Bus 001 Device 009: ID 046d:082d Logitech, Inc. HD Pro Webcam C920

not starts with ine flash drive+cam. but boots with usb modem+2 flash drives

Is there any way to check bootloader log? Or maybe how to check test points?

2 Answers 2

1

The most likely explanation is not enough power.

The Pi uses more power during boot than it does after boot.

There is not enough to boot and power the camera at the same time.

2
  • not starts with ine flash drive+cam. but boots with usb modem+2 flash drives.
    – eri
    Apr 11, 2023 at 19:54
  • 2
    If you think that is relevant you should add it to your question.
    – joan
    Apr 11, 2023 at 20:04
-1

Throw it out the window and get an Intel Nuc instead. PI in all my experiments is a piece of overpriced, underpowered trash that is good for nothing.

1
  • Intel Nuc is overpriced
    – eri
    Nov 8, 2023 at 11:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.