0

I was playing around with my pi and i changed by font size to the max (yes i know, very dumb of me). But now, the font is so big, that i cannot apply the new fontsize through appearance. I've tried 1: going into the little raspberry in the top left, going to preferences, and choosing appearance settings. This doesn't work because the text size is far below, and all i can go to is menu bar position. 2: right clicking on the desktop and choosing desktop preferences, then appearance, and under text. This is where i found the label text font, and I think this is where i could change the font size, so i changed it to font 14, i hit ok, and rebooted the pi, and it still was in large text. Idk if there is an ok button at the far bottom. I've tried searching up how to solve it, but all i got was how to change the font size in the terminal, which i wasn't looking for.

1
  • All my Pi's are headless, so I can't test this. Here are some ideas that work on my Linux (Cinnamon) desktop. (1) Try ctrl+minus to reduce the font size; ctrl+shift+plus increases it and ctrl+0 resets the font size. (2) Hold alt and drag to move the window. The mouse pointer can be anywhere in the window, so you can drag the top part 'above' the screen and see the bottom.
    – Peter bill
    Jun 9, 2023 at 12:07

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.