0

I'm running pi-hole in a Proxmox container. I followed this tutorial. https://www.youtube.com/watch?v=FnFtWsZ8IP0&t=718s&ab_channel=CraftComputing In it I set custom DNS in PiHole - 127.0.0.1#5335. I have a tp-link router AC1750. After doing that I went to the router and disabled the DHCP server and then rebooted. I enabled DHCP server in pi-hole then updated gravity in pihole. I did ipconfig/all and verified that pi hole is now is m DHCP server. Everything works fine for around 1 hour then it stops working and now I do not have access to the internet and I have to go back to using the DHCP server in my router.

I tried to give the pi-hole a reserved ip but still the same issue. It runs just fine for a while then it stops. Any idea what's going on here. I also have a very long ADlist blocked using https://firebog.net/. I can not think about anything that cause this issue. Help!

1 Answer 1

0

I've been running Pi-hole as my DHCP for years, and suddenly, I started experiencing disconnect issues three days ago. Devices are connected, then, for no reason, they get disconnected. When I try and reconnect, I can't get an IP. When I check the Pi-hole server, I get no responses. The wifi router is fine, but the DHCP is down. When I restart the Pi-hole servers, I can connect again, but only temporarily until the devices get disconnected. I will continue troubleshooting and report back what I find.

PG

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.