1

The USB-C port on one RPi 4B is not making a good connection. If I apply side pressure to the USB-C power cord, the connection is made, and the RPi powers up, but when I release pressure it dies again. I have tried other cables and they produce the same result. Problem appears to be with the connector on the RPi. I would like to connect power directly to the pads on the back of the board to avoid this issue. Can anyone confirm my reading of the schematic? Is the TP1 pad 5v, and TP7 and TP12 pads gnds?

1
  • You should be able to return this to the retailer for a refund!
    – Seamus
    Jun 26, 2023 at 22:27

1 Answer 1

1

Did some probing, and tested it out on another RPi4, and then soldered into TP1 and TP7. Seems to work fine. Let me know if this is not optimal. Thanks.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.