0

i've installed rasbien lite onto my raspberry pi zero 2 with the installer, i've added the file to get an internet connection onto the boot sd card and created an ssh file, i can see my pi ip address on my router, but when i try to ping or make an ssh connection i get Network Error: Connection refused

0

1 Answer 1

2

If you are installing the latest Raspberry Pi OS Bullseye Lite, you need to use Pi Imager and the advanced options to enable ssh and setup your username and password.

https://www.raspberrypi.com/documentation/computers/getting-started.html#advanced-options

4
  • You don't actually need to do this. It is far simpler to just use a keyboard and monitor and setup in the normal way for Linux.
    – Milliways
    Aug 23, 2023 at 22:32
  • it's a pi zero 2 so I don't have the cables to do so, but through the advanced options does it also have to set up the internet connection through wifi or will I still need to make the conf file there?
    – ZeXVex
    Aug 24, 2023 at 7:47
  • The wifi ssid and password are also in the advanced options.
    – CoderMike
    Aug 24, 2023 at 8:14
  • I'll look at it ones I get off work to see if this is going to fix my issues, thanks for the information
    – ZeXVex
    Aug 24, 2023 at 8:32

Not the answer you're looking for? Browse other questions tagged or ask your own question.