0

I have a Raspberry Pi 4B running Bookworm OS and recently acquired a new 1024x600 LCD display. However, upon turning on the display, the icons appear too small, making them difficult to press. I followed this method by adding "video=HDMI-A-1:1024x600@60D" to the beginning of /boot/cmdline.txt. While this solution worked for two days, the resolution reverted back to the previous setting. Any ideas?

Image below showing the small icons: enter image description here

4
  • please do not post a picture of text ... post the text instead
    – jsotola
    Dec 21, 2023 at 18:53
  • not displaying the proper resolution ... it does not look like a resolution problem ... the icons just need to be made bigger ... if the resolution is 1024x600, then you don't want to be changing that, because the desktop fits the display
    – jsotola
    Dec 21, 2023 at 18:59
  • @jsotola Any idea on how to change the size of the icons?
    – ed190
    Dec 21, 2023 at 22:30
  • that would depend on the DM (desktop manager)
    – jsotola
    Dec 22, 2023 at 0:59

1 Answer 1

0

The size of icons has nothing to do with screen resolution.

This is set through the Appearance Settings menu, although you should select Defaults for your Screen Size (probably Small) first.

You should have been prompted to set these on first boot.

Incidentally is is generally unnecessary (and undesirable) to FORCE resolution - this should be selected automatically through the screen EDID settings. If you later want to change this (usually only appropriate for very large screens) this can also be done through Appearance Settings.

1
  • The thing is that adjusting the settings don't change the resolution or icons size, then I rebooted the Raspi and it didn't change anything when adjusting the settings
    – ed190
    Jan 10 at 11:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.