-1

Hei I am running raspberry 3.x with node ver 18. Now when I run on MagicMirror the command npm run start it ends with an error that say running on root without —no-sandbox is not supported. Plz help

3
  • please copy the whole error message, and paste the text into your question ... no screenshot... do not write a comment
    – jsotola
    Commented May 1 at 23:08
  • Use --no-sandbox flag: Try running the npm run start command with the --no-sandbox flag. This flag disables the sandboxing feature, which may resolve the issue.
    – liaifat85
    Commented May 2 at 11:47
  • Abandoned post by Unregistered user.
    – Milliways
    Commented Jun 9 at 8:04

1 Answer 1

0

Nowhere near enough info. We are not psychic. You must tell us what you have and what you are doing before we can help.

You should specify:

  • Model of Pi
  • The OS you are running, its version, and that it's current
  • This means make sure it is current before asking
  • What you are trying to do
  • How you are trying to do it.

I suggest reading this for guidance: http://www.catb.org/~esr/faqs/smart-questions.html#intro

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.