1

After some weeks I tried to start my RPI again to setup a local NAS.
I knew there was Arch on the SD card so I just tried to start it. I connected it to a HDMI screen and it seemed to boot correctly. Then suddenly it crashed and seemed to reboot but I got nothing on the screen again.
I thought it might be a corrupt system so I reinstalled Arch (latest version for ARM) on the SD card and tried it again - same result.

I don't know why this happens. I can actually log into the system but about 30 secs after start it crashes.
When it starts all 5 LEDs are lit up but if it crashes only PWR and ACT remain lit up. FDX, LNK and 100 are off after the crash.

After that I disconnected everything except for the power cable and the ethernet cable so that I could control it via SSH - same crash as before.

I use a power supply from the RS store with 1200mA at 5V without any external devices attached to it. Only ethernet/power cable.

I don't think that it broke in any way. All the time it was stored in its pink plastic case.

Do you know any advice what could have happened?

closed as too broad by goldilocks Jan 27 '15 at 19:28

Please edit the question to limit it to a specific problem with enough detail to identify an adequate answer. Avoid asking multiple distinct questions at once. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Check overclocking settings. If you do not overclock, then change power supply. – avra Apr 2 '14 at 13:07
  • Try a more powerful power supply, especially if you want to have harddisks attached. – Thorbjørn Ravn Andersen Jan 6 at 1:16
1

I would start with raspbian to check if it is software problem.

If it will continue to crash then change power supply and SD card.

After that, if you will still get random reboots you can return your Raspberry PI because it is probably faulty one.

  • i tried raspbian just a moment ago and i got the same problems so I'll try another card. – TorbenJ Apr 2 '14 at 12:37

Not the answer you're looking for? Browse other questions tagged or ask your own question.