0

I've used this link to configure Raspberry pi as an access point.

It worked fine and I could ssh to it via its broadcasting network ssid.

After a while my SD card was suddenly was corrupted and I had to re-install Raspbian all over. I configured the RPi according to the link above but this time I can't ssh to it!

I've double checked everything to make sure that ssh is enabled on raspberry but still no solution.

  • The link you provided configures the Pi to be an access point, it doesn't do anything to setup SSH. Do you know if SSH is installed and running on your system? Run dpkg -l | grep ssh to see what ssh packages are installed. Also run sudo netstat -anp | grep sshd to see if the sshd daemon is running and listening on port 22. – HeatfanJohn Apr 4 '14 at 20:39
  • 1
    Yeah, I believe newer versions of Raspbian disable ssh by default. You can re-enable it using the raspi-config utility. – Fred Apr 5 '14 at 9:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.