1

I had some fun with the device, configured it as Wi-Fi router and it worked fine for a couple of months. Then hot-spot disappeared and only red LED is now on. I don't have a spare HDMI monitor or HDMI-VGA adapter now to check if there is something on display. I've run a fsck tool on the SD partitions, there was some errors that was fixed and it mounts fine, but ACK still isn't blinking. When I connect some Ethernet cable, there is no connection and no LINK, I don't know if it supposed to connect before some OS is boot up, so I don't know whether this is the problem with the SD slot, LAN, or something else. The board itself looks good, nothing is broken or burned.

What should I do? Can I run some more checks before I should trouble myself to find a monitor?

2

Sounds like the SD card is corrupt. wipe and reinstall.

Most likely cause is power. Hovering on "just enough" then a spike or something else tipped it over the balance, the pi failed to power the SD card correctly and it became corrupted.

Look at you power supply and then check the power with a multimeter. http://elinux.org/R-Pi_Troubleshooting#Troubleshooting_power_problems

  • Thanks, I've tested it and got 3.2V, the page says it should be between 4.75 and 5.25, so I guess my power supply is broken. – swish Apr 10 '14 at 17:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.