8

I have tried multiple operating systems...

  • Raspbian
  • Debian
  • OpenElec
  • Raspbmc

Two different SD cards...

  • Sandisk 2gb BE1210021871G
  • Sandisk 4gb

And two different Raspberry Pis. I cannot get any combination to boot. I followed the OSX install guide and have also tried to install from my Linux box as well.

When installing/booting I get a load of USB errors like...

raspbmc unable to enumerate usb device on port 1 (even when there are no USB ports connected)

Then after the first boot when I try turn it on again it just hangs on a black screen. Any ideas?

  • 1
    What power supply are you using? – Alex Chamberlain Aug 11 '12 at 11:16
  • 1
    What is its maximum output current? What peripherals have you got plugged in? – Alex Chamberlain Aug 11 '12 at 11:18
  • 1
    If the power supply is the only thing in common, it makes sense to suspect it. – John La Rooy Aug 11 '12 at 11:22
  • 1
    What were the exact commands you used to flash your SD card? – Alex Chamberlain Aug 11 '12 at 11:37
  • 2
    The ever-present USB device is the hub/ethernet chip, unless you have somehow obtained a model A without. – Chris Stratton Aug 11 '12 at 12:30
4

As others have mention, suspect your power supply.

From the Raspberry Pi Blog "Counterfeit power supply units in the UK":

Everybody testing returned units used in the UK has noted a problem out there with some power supplies, all of which appear to be counterfeit Apple chargers. We’ve all compared notes, and we’re all seeing the same thing: some of you are using chargers you’ve bought in good faith which are not the real thing, and which don’t behave like a safety-tested, properly engineered piece of hardware

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.