1

I recently pulled my Raspberry Pi (model B) out to try messing with it again. But when I loaded up an image onto my SD card, I would just get 4 flashing green lights, and no image output to let me know what was going on.

I was sure to load the image using Win32DiskImager(As an Admin), this method has worked for me in the past, but it doesn't seem to be doing it now. My working theory at the moment is that the new boot partitions and images aren't compatible with my old Raspberry Pi with it's Samsung RAM chip. I've tried several different SD cards that I own, and different images including Raspbian-Wheezy, Raspian-ROS, and even NOOBS network installer.

Any input to helping me figure this thing out would be greatly appreciated!

3

"4 flashes: start.elf not launched" see https://elinux.org/R-Pi_Troubleshooting#Green_LED_blinks_in_a_specific_pattern

It looks like your Pi isn't even seeing the boot partition.

You can look at this in Windows.

It looks like a card problem (or more likely what is on the card).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.