2

I installed the package via the unofficial repo on openelec 4.0.1. I can start transmission via the shell, but it will not start by itself during boot.

What should I do?

Another thing I perceived is, that if I start ~/.xbmc/addons/service.downloadmanager.transmission/bin/transmission.start, everything is ok, and I can access the ui; but when I run ~/.xbmc/addons/service.downloadmanager.transmission/bin/transmission-demon, my client's ip is not allowed to access the web ui, as if it would use a different config.

Attention: this is no duplicate for How to enable transmission-daemon start at startup?. Openelec is not debian based and there is neither apt nor /etc/init.d.

I also asked this questions at https://stackoverflow.com/questions/23712098/openelec-transmission-demon-not-starting-on-boot, but It seems a bit out of place (even though the are quite a bit of other raspi related questions there).

2
  • Have you figured it out? Jan 4, 2016 at 17:41
  • Well, I stopped using transmission on the raspi alltogether. I wass getting bad writes and overall it was too taxing. Raspi IO still sucks.
    – Jan
    Feb 22, 2016 at 20:49

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.