I can't get past the attached picture. Nothing happens anymore. The red light is always on. I don't have anything plugged in the USB. It just stays there, and the cursors continues blinking. Also, at the begining the RGB logo is displayed corectly.enter image description here

I've played with Raspbian, and wanted to reformat it and install it again. So in the past, everything worked smoothly. I used Apple Pie Baker to create the SD Card with Raspbian Wheezy. I have Rasperry Pi Rev 2.

Do you have any ideas ? Thank you.

  • Is this before or after the reformat-and-install?
    – Gerben
    Jun 17, 2014 at 20:06
  • 1
    Found the solution here: raspberrypi.org/forums/viewtopic.php?p=129413 . The problem was that I was missing the 'safe mode' flag. I don't know why I need it now. I didn't had it before. But now works. Jun 17, 2014 at 20:46
  • @SilVeRAleCS If you resolved the issue on your own, you can create a self-answer and then mark it as the solution to your answer. While not necessary, this makes it easier for people coming to this site looking for answers to find said answers. I have created an answer with what you have found. You can mark mine as answer, or create one of your own if you so choose. Jun 17, 2014 at 23:28
  • that's what you get for using Apple Pi Baker. That thing is a DISASTER. Jan 1, 2015 at 19:41

1 Answer 1


The OP has resolved the issue on his own, it was an issue with the Safe Mode feature, in this case, the OP hadn't disabled the safe mode feature in the config.txt file. This issue is common enough (I have this issue consistently on my Pi after messing with breadboarding,) and is caused by bridging (connecting) pins 5 & 6 on the Pi's GPIO headers.

pins to bridge

This feature was available when using firmware from 12/04/2012 or later. However, this feature is removed from default firmware as of 18th March 2014. NOOBS still supports a safe mode, using the same gpio pins.

If you are using a firmware version between 12/04/2012 and 3/18/2014 and wish to learn more about this, you can read a topic on the Raspberry Pi official forums and on the eLinux page.

  • I cannot believe that this worked. Thank you!!! My pi has more GPIO pins than this one, but I counted from the right to left and bridged the third column's connectors. Jan 1, 2015 at 17:53
  • @boulder_ruby I'm guessing you've got a B+, then? This should still apply Jan 1, 2015 at 18:21
  • I'm more of a software guy. It does work but the terminal that you start into is very limited. Can't use dpkg or apt-get and a lot of the tutorials for installing and removing packages just tell you to use apt-get or dpkg. Jan 1, 2015 at 18:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.