1

I am attempting to install the new Maynard desktop, just to give it a try. I added the

# Source packages for Maynard.
deb-src http://raspberrypi.collabora.com wheezy wayland

lines to /etc/apt/sources.list.d/collabora-experimental.list and then ran sudo apt-get update as mentioned on the wiki page for developing Maynard on the Pi. I know the source packages lines are correct, as they showed up when I ran apt-get update.

However, when I got to the

3 Install the development packages:

sudo apt-get update
sudo apt-get install git
sudo apt-get build-dep maynard

part, it just tells me Unable to locate package build-dep Unable to locate package maynard.

Does anyone have any clue why this is? I've run rpi-update and I'm running apt-get upgrade now, but I have no clue why it won't download those two packages.

2
  • 1
    I just download the script then ran wget http://raspberrypi.collabora.co.uk/setup-maynard.sh I suggest you backup your Pi first. maynard didn't do much and it broke my normal GUI
    – Milliways
    Jun 20 '14 at 1:27
  • @Milliways I ended up doing that, now I'm leaving this question up to see if I can get answers regarding why the software isn't being recognized as installable. Jun 20 '14 at 1:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.