0

I wanted recently to install profanity, a xmpp client, on my raspi. I ran a apt-get update, then a apt-get dist-upgrade, and tried to install the package. but it doesn't find it! But on this link: http://archive.raspbian.org/raspbian/pool/main/p/profanity/ the package is present!

This is my sources.list:

deb http://mirrordirector.raspbian.org/raspbian/ wheezy main contrib non-free rpi
deb http://archive.raspbian.org/raspbian wheezy main contrib non-free
deb-src http://archive.raspbian.org/raspbian wheezy main contrib non-free

Why the package isn't available?

2

I had a look at the control files in the debian packages on archive.raspbian.org. It seems like this is a dependency problem. The package profanity depends on libotr5 which depends on libgcrypt20 which depends on libc6 >= 2.15. But the available version of libc6 is 2.13.

I think, you should file a bug with Raspbian.

1

The archive carries packages for all versions of raspbian. profanity is available in jessie and stretch but not in wheezy.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.