0

I got two Pi's, and both of them have the same problem. To the first one, I connected a 3.3V power supply to pin 1, following which the board didn't boot and no LEDs lit. The board seems to be dead, and the IC labelled U3 in the schematics heats up. The second one worked fine for few days. Yesterday, I plugged in a USB power supply and connected a ethernet cable directly from my Mac to the pi. The pi went dead. Again, U3 gets extremely hot.

I have already read the elinux troubleshooting guide and that didn't solve my problem.

Pin 1 on both Pis gives 0V. I tried removing the U3 and provided 3.3V from a regulated power supply on pin 1. But, as soon as I connect it, the supply shows 0V and ~1.5A current.

  • What might be the reasons that caused the Pi's to die?
  • Is there a way to fix them?
  • 1
    Impossible to answer. If it was a 3V3 power supply you may have connected it back to front. You may have used pin 2 rather than pin 1. I think your Pi's are beyond repair. – joan Nov 21 '14 at 19:51
  • There are some comments around to the effect that if you connect 3.3v to a dedicated 3.3v output pin without also having 5 V coming into the pi, you could wreck the 3.3v regulator: raspberrypi.org/forums/… – goldilocks Nov 22 '14 at 11:06
2

You got it all wrong.

You are supposed to power your Raspberry Pi with microUSB, not with the 3.3V pin. Once you connect the microUSB, the 3.3V will output 3.3V.

Now you are feeding the power regulator IC (U3) 3.3V to the wrong side and it heats up..

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.