1

I'm trying to install RetroPie onto my RP, it already worked with the OS it came with before trying this.

I formatted the SD card altogether first and then after expanding the disk image using dd to put RetroPie (v2.3) onto my SD card, I plug it into my TV's HDMI and nothing happens and when I plug the SD card back into my laptop (Mac 10.9) I get this message "The disk you inserted was not readable by this computer".

Not sure what I'm doing wrong but I've been following this guide:

http://lifehacker.com/how-to-turn-your-raspberry-pi-into-a-retro-game-console-498561192

And haven't gotten passed step one.

Anyone having similar issues?

  • Have you tried a different card, and a fresh image. – Steve Robillard Feb 20 '15 at 10:21
2

I followed this guide instead and it worked wonders!

http://supernintendopi.wordpress.com/

(This was a link at the bottom of the LifeHacker website you provided)

Format not only the flash drive on your Mac, but write the image to the SD card. You need to write the image you downloaded to the SD card. This guide shows you what you need to use if using a Mac computer: http://elinux.org/RPi_Easy_SD_Card_Setup#Flashing_the_SD_card_using_Mac_OSX

I don't know if you flashed the image to the SD card or not, but that is definitely where I would start.

1

The SD card you've imaged is in Linux format. It is not designed to be readable by your Mac.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.