2

I tried to use the information on the other two Posts with similar questions and wasn't able to figure it out. I'm still new to this.

I am trying to mount the Time Capsule so I can use the HDD on there to store files for my Raspberry Pi.

first I tried

echo "//timeCapsuleIp/Data /mnt/timecapsule cifs user=timecapsuleUsername,pass=timecapsuleUserPassword,rw,uid=1000,iocharset=utf8 0 0" >> /etc/fstab

But that didn't work. And then I saw the mount fix using this code

//192.168.1.1/Time-Capsule /mnt/TimeCapsule cifs credentials=your_TimeCapsule_credentials_path],file_mode=0777,dir_mode=0777,rw,sec=ntlm   0   0

but I still wasn't able to get it to work.

I am also not sure how to find the username for the Time Capsule as when I use it from the Macbook it only asks for a passwork and not any username.

1

I haven't tried this out, but you might want to check out this: How to mount Time Capsule from Raspberry Pi

You'll need to install cifs-utils.

  • 1
    Odd, I have my TimeCapsule mounted just fine. On my macbook pro, my username is jwiggins. Here is the last line of my /etc/fstab file: //10.0.5.1/Data /mnt/tc cifs user=jwiggins,pass=****,rw,uid=1000,iocharset=utf8,sec=ntlm 0 0 I had to create the /mnt/tc directory. The password is one I setup on the TimeCapsule when I first installed it. – linuxgnuru Jan 8 '15 at 17:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.