1

I've been trying to install one of the Raspbian Images on this Site: http://downloads.raspberrypi.org/raspbian/images/

So far none of them have worked. I've tried multiple SD Cards and used different programs, ApplePiBaker, MacOs Terminal.

Previously I've working with the latest release of Raspbian, which has always worked. Now I need an older Release.

Can someone please do me the favor and try out one of these two: 2012-12-16 or 2012-12-15 and tell me what I'm doing wrong?

I've spend two days trying to figure out what it is.

  • 1
    For what reason did you want to use the three year old images? I strongly suggest you try one of the new images, i.e. 2015-02-02 downloads.raspberrypi.org/raspbian/images/raspbian-2015-02-02 – rob Feb 10 '15 at 10:58
  • I'm tying to make use of a frame grabber for which I need some kernel modules that are included in the 3.2 Versions. – Ben Feb 11 '15 at 9:30
1

I'm pretty sure I found the solution to my problem, its very simple: The old versions are not compatible with my Raspberry Pi B+!

  • I would be very much interested in more details to back this claim up. – Ghanima Feb 11 '15 at 10:39
  • I havent really done much investigation here.. I tried an old version on a B+, it didn't work, I tried the same version on a B, it worked. Thats pretty much it. The same with other versions. – Ben Feb 11 '15 at 13:11
0

It sounds like your Micro SD card is corrupt... Those images should be working flawlessly. Also... you should upgrade to the newer version. Is there a specific reason why you are using an older version?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.