1

I have a new RPi which has never successfully booted.

Initially I tried booting to a 32GB SD card with Raspbian. The RPi showed both the PWR and ACT lights on without flashing. I tried with NOOBS and the same result. After this, I used a different 16GB SD card with NOOBS 1.4 and now it does seem to begin booting.

The PWR light is on and initially there is some random flashing of the ACT light (about 2-3 sets of pulses). After that the ACT light becomes smaller (seems to be like a pin prick in the corner) and flashes at 1 second intervals.

I have read the "morse-code" flashing which indicates problems with the boot image but this doesn't seem to fit those categories - as it is a single pin-prick flash. Is this a known issue (preferably with a solution?)

Edit: There appears to be a blank signal being sent to the HDMI port but nothing appears on the screen. Also I have not plugged in a keyboard or any other peripheral and am using a standard 5V 2A USB charger from Samsung.

  • what model Pi? Have you tried a different monitor/TV/cable? Can you ssh into the Pi after 30 seconds after initial power on? – rob Feb 20 '15 at 15:33
2

It's nothing to worry about.

The system checks that the SD card is present once a second.

It's a very brief signal, a few microseconds, not many people notice.

Some background at http://www.raspberrypi.org/forums/viewtopic.php?p=681456#p681456

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.