1

I'm new to the Raspberry Pi and just got a RP2, with a retropie image. I installed an N64 and PSX rom to test it out and they work perfectly BUT for the size on my 40" 1080p TV.

This is what I get:

Resolution seen on my TV

Would you have an idea on how to get it working?

I tried changing the settings of the pi itself from the config file, puttin the hdmi_mode to CEA 16 (1080p 60Hz). But it changed nothing at all.

I suppose I have something to change with the emulator itself, but I can't seem to find what I'm looking for. Also, if I change the resolution manually for the emulator, I suppose I will have to change it again it I use the Pi on another TV?

Thank you very much for your help!

  • disable overscan in the emulator – user28050 Mar 16 '15 at 12:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.