1

I'm using a Raspberry Pi running openELEC & Raspbian using Noobs. When i try to open a Youtube video it starts playing the audio but does not display the video. I have had trouble with both openELEC & Raspbmc. My Raspbmc wouldn't connect to the WiFi connection with a wireless dongle plugged in, however, with an Ethernet cable attatched to the Raspberry pi it connected fine and Youtube worked perfectly. But, I live with my parents so i have to keep my Raspberry Pi in my room, meaning i have to use a wireless dongle. This is why i switched to openELEC. Whilst running openELEC the WiFi connects without any problems but when i try to play a Youtube video, or any video for that matter, it will only play audio and not play any video what so ever. I have not tried openELEC with an Ethernet cable but i doubt that would make any difference. If anyone has had the same problem please tell me how (and if) you solved it.

Many thanks,

Tom.

  • What's the max. transfer rate of your parents' internet connection? Is it possible to play YouTube videos on another device? And, which resolution is your default setting for playing youtube videos in openELEC? – user236012 Mar 9 '15 at 11:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.