0

I have the raspberry pi 2 with a hdmi - vga monitor running Raspian.

On programs like gimp and things I made in my game, my mouse keeps flickering if I move it across the screen, and if I don't move the mouse the pointer doesn't even show.

  • Is it Raspian you are running? – Bex Mar 10 '15 at 8:12
  • yes @Bex and with gnome to – user27834 Mar 10 '15 at 22:48
1
 Open System Settings > Displays. 

In the Displays window, you will see an Unknown monitor. Click it and disable it.

Thats a fix I used on Ubuntu when I had a similar issue.

  • i am on raspbian with gnome 2 – user27834 Mar 10 '15 at 22:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.