0

I formatted my SD card, did a fresh install of Raspbian using NOOBS and started following a guide to access files from my Ubuntu media PC on my Pi. I actually didn't have any luck getting that to work, but that's another post.

Anyways, I was chugging along on a wireless USB keyboard and mouse, and all of a sudden the mouse stopped working; I'm pretty sure it was right after issuing the sudo mount -a command. The keyboard continues to work fine, but the mouse is a total no go. I've tried reverting my /etc/fstab file, restarting, etc, but none of it seems to have an effect.

Since the system is so bare to begin with, I'm tempted to just install from scratch, but it would be ideal to get to the bottom of the problem, in case it happens again.

Any ideas?

  • 1
    have you tried a powered usb hub for the mouse wireless dongle? – rob Mar 16 '15 at 13:50
  • No, I have not tried a powered USB hub. – Dan Forbes Mar 16 '15 at 13:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.