0

I have a Raspberry Pi 2 Model B v1.1 + Raspbian 3.18 Debian Wheezy inside.

Everytime I plug in the power, it requires a CTRL+ALT+DEL to boot, and the screen stays inactive (no signal).

After the first CTRL+ALT+DEL, the restarts are normal and don't require keyboard anymore.

Obviously this is making my device impossible to deploy!!

Anybody experienced this? How can I solve this?

  • It is a little unclear what you are asking. Is it just that there is no display? Have you tried either unplugging all USB devices or using a powered USB hub? What about a different display? – rob Apr 2 '15 at 7:29
  • Well, with the same mouse, keyboard and monitor, there were no problems under other operative systems. Under that distribution of Raspbian i experienced that problem... I am not using any USB hub or special device. After the CTRL+ALT+DEL the system start to boot normally... I dont have another display for testing :/ – Brethlosze Apr 2 '15 at 17:28
  • Have you a freshly built Raspbian image and tried booting from that? Just to be sure that the software isn't having a problem ... if it still won't boot from there we will have eliminated one potential source of error and can focus on the hardware characteristics. – Kolban Apr 2 '15 at 23:39
  • I did it about five times... Ive checked the SHA-1 key for the Raspbian Debian Wheezy 3.18, claimed to be compatible with the RPi2. I think i will just change to another OS or plainly another platform... – Brethlosze Apr 3 '15 at 2:35
0

Solution: Change your card.

Kingston Micro SD HC - SDC4/8GB is unreliable with current version of Raspberry Pi 2 Model B v1.1 + Raspbian 3.18 Debian Wheezy (2015-04-03).

Check this link for a list of suitable SD cards.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.