1

my Pi A+ won't boot. Both leds are always on, no blinking. This happends after connecting usb powerbank to gpio pins to power raspberry. My Pi got hot and then... just died. I tried to reflash microsd card, tried another microsd card and still... nothing.

  • Unfortunately that sounds fatal. Are you sure it was 5V? If so the most likely explanation is you connected to the wrong pins on the expansion header. Could you post a photo of your set-up? – joan Apr 18 '15 at 7:31
  • Here i.imgur.com/DIhS2Xx.jpg . This setup was working until i recharge battery. After connecting recharged battery it got hot. – captain_jadus Apr 18 '15 at 9:12
  • I suppose another possibility is the battery was more than 6V when fully charged. That would also damage the Pi. Can you measure the fully charged voltage? – joan Apr 18 '15 at 9:20
  • The battery is 3.7V connected to 5V regulator. But it's possible, there could be some "voltage" shock after recharging. Gonna try it again with voltmeter – captain_jadus Apr 18 '15 at 10:06
3

This is the image linked to above:

Op's image of their system

A close inspection of the photo shows what looks like two wires going from the small circuit board with a micro-Usb socket towards the Pi. The circuit board is also connected to a purple battery and has a small (illuminated) blue LED and what I think is must be a key-switch which would make sense to have a controlled (needs the key) on-off action. I believe the small PWB is a boost converter that takes the 3.7 Volts from the battery and boosts it to 5.0 Volts which would be present on the power terminals on the Usb connector.

The two wires that would seem to carry this power to the Pi are the end two wires on a 40-way ribbon cable that is connected to the GPIO connections of the Model A+ Pi. Sadly those two wires would be the 3.3V OUTPUT from the Pi (the Red edge wire on the ribbon cable) and the 5V Power rail - normally an output on the Pi but can be used as an input (the second wire in the ribbon cable, which like all but the first is a plain grey).

Result: 5 Volts DC is being applied between the 5V and 3.3V lines - This is most likely to have damaged or destroyed the Pi!

It is possible that the circuit might have worked if the correct wires were used - unfortunately they were not. R.I.P.

  • Not that tricky - imagur.com is what SE uses to store images embedded in Q&As by using the "insert image" button at the top of the message editor, click on that - it brings up an area into which you can drag and drop local image files or type in a URL. I downloaded the image from the given link and then pasted it in locally from my PC. – SlySven Dec 22 '15 at 17:36
  • No, I mean that you understood what you were looking at. – Jacobm001 Dec 22 '15 at 17:37
  • I am not as young as I once was - Age and Experience will triumph over Youth and Enthusiasm – SlySven Dec 22 '15 at 18:30
  • I can't imagine how you figured that out from the photo. Even after looking closely at it, I still couldn't tell what was plugged where. +1 – Patrick Cook Feb 27 '16 at 1:31
  • Years of tinkering around with electronic things that have been dismantled (usually, but not always, by yours true) some time before - you have to get a visual feel of what each part it and how it all (would have been) fitted together - and what had gone wrong the last time you tried to put it back together... 8-) – SlySven Feb 27 '16 at 2:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.