0

Hello I have tried to mount my hard drive to a folder.

First I created a folder with mkdir, named /media/movies but when I tried to mount it using

sudo mount -t ntfs-3g -o uid=pi,gid=pi /dev/sda1 /media/movies/

I got the message

Mount is denied because the NTFS volume is already exclusively opened. The volume may be already mounted, or another software may use it which could be identified for example by the help of the 'fuser' command.

How can I fix this?

  • 1
    Is there any output from mount | grep sda1? – goldilocks May 27 '15 at 17:55
  • 1
    It's probably already auto-mounted. What OS are you running and do you use Kodi or XBMC? – Ghanima May 27 '15 at 18:06
  • hello, i followed this tutorial techjawab.com/2013/06/… on how to mount, and i got to the part where im suppose to edit the fstab file where should i put the code that they show on the site? – Anton May 27 '15 at 18:10
  • 1
    Take a step back. Without doing any of the things in your linked reference: what's the output to the command goldilock suggested in the first comment? Also please state your OS and what programs you're running. E.g. if you have a media center like kodi the harddrive will be automounted and trying to mount it again manually will fail. – Ghanima May 27 '15 at 21:50
  • Try un-mounting and mounting the device back again. Hope that helps. :) – user46472 May 13 '16 at 15:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.