0

It took me more than one hour to compile and install PostgreSql 9.3 on Raspberry Pi as as explained here in the comments.

But I need to enable Geo-spatial extensions from PostGis. While installing Postgis from source, and I'm unable to install extension and I'm asked about postgresql-common and other packages which comes with the default postgresql 9.1 installation with apt-get. I really need to use version 9.3 for its Json features.

Is there any other way of installing PosGis in Postgresql 9.3 compiled from source ?

  • did you get any answer or did you manage to install postgis ? – user36245 Oct 28 '15 at 17:22
  • Fact is, I managed to compile it for roughly one hour and installed it. But some postgis required extensions weren't linked and i find out I needed to change so many things in the Postgres variables , I just left it there. – iMitwe Oct 30 '15 at 7:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.