0

I was playing with the autorun functionality of pi and was trying to run a c++ code but it got stuck after i tried to reboot my pi. now I'm getting this screen and now im unable to log in.. i have tried with pi and raspberry as login and password but unable to log inenter image description here

  • Have you tried shift+alt+f1 or ctrl+alt+f1 to get a console prompt? – joan Jun 12 '15 at 11:35
  • thanx i got the console back.. but now after entering my id and password it says time out in login authority i guess thats what it said coz it blanked out in a minute.. nothing on the screen now.. can you help? – Ayesha Khan Jun 12 '15 at 11:40
  • i did ctrl+alt+F1 again and now the screen says "No protocol specified" continuously!! – Ayesha Khan Jun 12 '15 at 11:42
  • 2
    I can't help with that. Do you have another Linux machine you can use to edit the files on the SD card? – joan Jun 12 '15 at 12:08
2

You can try to boot in single user mode where you don't need the password and then use: passwd root (or username) to change password.

Of course if the password is the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.