0

i have a setup with 3 pi's that all start in fullscreen in midori and all off that works but after some time midori opens a new window with the faq page on it and it blocks the fullscreen

anybody knows what to do?

1

At a guess you may be pressing the F1 key accidentally (by something pressing against, or using a faulty keyboard, etc) causing it to open the FAQ midori:faq

You should be able to disable this shortcut by editing this line in ~/.config/midori/accels:

; (gtk_accel_path "<Actions>/Browser/HelpFAQ" "F1")

so it is like:

(gtk_accel_path "<Actions>/Browser/HelpFAQ" "")

disabling the shortcut. You need to remove the ; to uncomment the line so it is read into the configuration, and you can remove (or change) the F1 bit to remove the association with the F1 key

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.