2

While I was trying to find out how to connect to a network, I accidentally deleted the wifi icon located on the far right of the taskbar. Now that I know how to set up a network I can't find the icon or anywhere else to connect to a network.

  • 1
    A similar icon should be present in a menu or in /usr/share/applications, so you should be able to open it from there – Wilf Aug 5 '15 at 20:11
0

Open LXTerminal. Type sudo apt-get remove --auto-remove wpagui, then after the operation ends, type sudo apt-get install wpagui.

Simply reinstalling it hopefully will be the solution for you.

But also you can go for creating a brand new shortcut instead of the one you deleted using this guide :

http://www.raspberry-projects.com/pi/pi-operating-systems/raspbian/gui/desktop-shortcuts

Another option as Wilf commented, you can copy that similar icon to desktop location from command line using cp.

Or you can create a symbolic link by typing ln -s /path/to/file /path/to/symboliclink, I think it should also work as a shortcut.

  • The icon not being there will likely be set in the local preferences, so reinstalling may not help at all. – Wilf Aug 5 '15 at 20:10
  • You're right but until he deleted it was there as he said and if deleting it doesn't change preferences it will most likely reappear @Wilf – Tolga Varol Aug 5 '15 at 20:18
0

I did this same thing. I simply right clicked on the panel, selected "Add/Remove Panel Items", clicked "Add" over on the right side, clicked "Wireless & Wired Network", Add.

protected by Ghanima Jan 26 '17 at 2:01

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.