0

I just installed Noobs on my Raspberry Pi and every thing was going well until I tried to use a pipe (|) in the terminal. When I pressed the key, It wrote different characters! I tried a few more key combos and discovered that the ~`@# and a few other characters were either assigned to a different key or missing. I am assuming that I have that works keyboard layout set. How do I change this?

  • You might have to search a bit for the simplest answer in the duplicate post. To summarise use sudo raspi-config and the Internationalisation option if you are using Raspbian. – joan Aug 13 '15 at 7:32
  • Check out my answer to this question here: raspberrypi.stackexchange.com/questions/33524/… – berto Aug 13 '15 at 13:05

Browse other questions tagged or ask your own question.