1

as the title suggest, I am having a problem with my raspberry pi.

  1. It's a raspberry pi B+ 512Mb.
  2. the power is plugged in ( I've tried several power supply)
  3. no LED turns on (including the power LED/the red one)
  4. I've tried using multimeter on tp1 and tp2, and it shows a 5 - 6 volt reading (depending on the diffrent power supply).
  5. I've tried plugging it in to the hdmi, only to end up with no signal.

any help will be greatly appreciated and/or should you need me to do something to help diagnose the problem, please let me know.

update 1. as per one of the suggestion, I've tried with a 2A adapter, and the red light is blinking (also the light in the adapter), but still nothin when plugged in the hdmi. It's and old and cheap adapter, but it is a 2A adapter,I've ordered a new adapter and gonna try it later.

  • 1
    Probably best to work through elinux.org/R-Pi_Troubleshooting – joan Aug 15 '15 at 11:34
  • 2
    I did not notice the 5-6V reading on TP1/TP2. 6V or more is likely to destroy the Pi. – joan Aug 15 '15 at 11:40
4

"She's dead, Jim."

All symptoms show that you have a defect rPi. Unless you are an electronics wiz and want to measure and test each component, I would recommend you just purchase another one (or, if this is a recent purchase, contact the supplier. I managed to get a 6-month old rPi B replaced when I discovered that my intermittent freezing problem was due to a tombstoned capacitor at C51).

  • 1
    This reminds me of the episode where Scotty had to prove he had not violated the warranty on the warp core: "I 'a no done anyting wrong Captain!". – goldilocks Aug 18 '15 at 15:55
1

It is not only about the voltage. Check with the current rating of your power supply. It must be at least 1.5 A. If your connecting any peripherals use external powered usb hub or power source with >2 A. That should solve your problem

  • 1
    The Pi (even the Pi B) does not need 1.5 amps to boot. The Pi itself will probably only need half an amp. – joan Aug 15 '15 at 11:38
  • And even when the voltage/amperage is not up to par, at least the red light goes on – Phil B. Aug 15 '15 at 21:13
  • I've tried your suggestion and plugging a 2A adapter, but only got red led blinking. more details on my update. – simonsays Aug 16 '15 at 12:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.