2

I run Kali 2.0.1 on my Rpi 2. I have black areas around my main window (the PI is connected to a 1920x1080 screen), so I thought it could come from the Overscan parameter.

As you probably know, this distro doesn't provide the boot/config.txt file where one can change some parameters as overclocking, display...

So I installed raspi-config in order to fix it, but when I try to change the overscan value, I get the following error : "There was an error running option A1 overscan". I also get an error when I try to expand the file system. Overclocking seems to work (at least I don't get any error).

How can I fix my overscan problem ? Thanks

1

I was able to fix this by using the boot/config.txt file but note you must first mount the boot volume.

Mount the boot volume..

mount /mnt/mmcblk0p1

Create /boot/config.txt and edit it.

nano /boot/config.txt

Add the following line:

disable_overscan=1

Reboot

reboot now

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.