I set up a small dashboard via /etc/xdg/lxsession/LXDE-pi/autostart

@xset -dpms
@xset s off
@xset s noblank
@midori -e Fullscreen -a https://domain.tld

But it seems that JavaScript pages will not work. If I open a page URL with an autologin-API on the Pi itself the login (JavaScript) works. Via Autostart the login does not work.

Is there an option to turn JavaScript on/off?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.