0

I am installing raspberry for the fist time. I have added snappy and added it via my OSX using dd like commands. Now, I put some ethernet cable and try to sshin the raspberry with ssh ubuntu@someip and with ubuntu as a password. But the password (and/or the user name) are not recognized. Did I do something wrong ?

Edit : ssh ubuntu@169.254.95.147 and the output is Permission denied (publickey,keyboard-interactive).

  • There can't be much wrong if you are getting a prompt. Could you cut&paste the actual dialog and add it to your question? – joan Sep 10 '15 at 17:26
1

A problem that I've encountered multiple times is that I will set the password locally before changing the keyboard layout (which, for me, is English US). The default layout is UK, so when I enter my password it records the characters appropriate to the UK layout. When I then try to ssh into the rpi, the characters that are sent are from the US layout, and so don't match.

Make sure to change the keyboard layout before setting your password.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.