1

I have unintentionally disabled the clock display on the Raspbian desktop, and I don't see how to get it back. Does anyone have an idea of how to re-enable the clock?

  • Which OS? Which desktop environment? Can you provide more details please? – Greenonline Sep 16 '15 at 20:41
4

After booting up Raspberry, If you haven't enabled desktop UI. Type startx in the command line. On desktop go to Task Bar and right click, you will see following options

  • Task Bar (Windows List) Settings
  • Add/ Remove Panel Items
  • Remove "Task Bar (Window List)" From Panel
  • Panel Settings
  • Create New Panel
  • Delete This Panel
  • About

Go to Add/ Remove Panel

You will see 4 tabs [Geometry | Appearance | Panel Applets | Advanced] select "Panel Applets". There you can find options like "Add | Remove | Preferences | Up | Down". Now click on Add button and scroll down to the list, you will see "Digital Clock". Select "Digital Clock" click on Add button. Your Digital Clock will appear in your Task Bar.

Hope it helps!

| improve this answer | |
1

I assume you are asking about the clock display on the Panel.

If you right-click on the Panel there is an option to Add items.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.