0

I am trying to sign in to email but its not letting me because when I try to use the @ sign " is what shows up.

I have tried using a different keyboard but nothing has helped.

I have even tried copy and pasting it from another site but it still won't let me use the @ symbol.

  • If Milliway's answer or the duplicate does not solve your problem, dave, please leave a comment. – goldilocks Sep 26 '15 at 13:25
2

You need to run

sudo raspi-config

and set

Internationalisation Options

You need to set locale and Keyboard. As you haven't told us where you live and what kind of keyboard it is not possible to be more specific.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.